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Text Essentials
Typography basics
Type !"# $%&'# after a full stop. Double spaces are for typewriters, 
with their extra-wide letters. With proportional computer fonts, dou-
ble spaces look tacky. Every professional book, journal, and magazine 
on your shelf uses one space, and so should you.

!e quote marks on your keyboard are not (#&) *+!,# -&(.$—
they’re called straight quotes, or typewriter quotes. Typographers’ or 
“curly” quotes are what the real world uses; an apostrophe is a single 
closing curly quote. Your word processor probably converts straight 
quotes to real quotes on the fly (check the Word Options > Proofing > 
Autocorrect As You Type settings) but sometimes it messes up.

Don’t +"/#()0"# anything (particularly not in these web-link 
days, and even though some old style books say you should). Use ital-
ics instead: ALL CAPS and underlining are both typewriter relics.

!e key beside the zero on your keyboard is a hyphen, not a dash. 
To make a /&$1 on a typewriter, you would type two hyphens (and 
Word will even convert them if you do), but see Insert Symbol to learn 
the shortcut for an en dash and an em dash. E" dashes are used in a 
range (from x to y, replacing the ‘to’), while longer #- dashes show a 
break in a sentence—like this (or you can use an en dash with a space 
either side – like this.)

!ere are a multitude of $%#'0&) '1&(&',#($ available in all 
fonts: curly quotes of course, a degrees symbol (°), an ellipsis (…), a 
bullet (•), some math symbols (", ±, ÷), Spanish punctuation (¡, ¿), and 
accented characters (é, à, î, ñ, ö, #, and most importantly the macron: 
$). Don’t try and fake these yourself; for example, by making a degrees 
sign out of a small superscripted ‘o’. 

Tabs and indents
If you find yourself typing tab-tab-tab-tab, something’s wrong. You’re 
probably using the default ,&2 $,!%$, which are only half an inch 
apart. Set your own: click the tab stop button, click in the ruler (View 
> Ruler if it’s not there). Choose left tabs except in special cases (e.g., 
when setting columns of numbers, use a decimal tab stop). !e goal is 
a single tab between each item in a table—this will make editors much 
happier, as they won’t have to delete hundreds of superfluous tabs. 
And never use the space bar to make things line up; 
I"/#",$ are also controlled from the ruler. You don’t need to indent 
the first line of your very first paragraph; we can see where it starts. 
All other paragraphs can have a small indent: a few letters, about 0.5 
cm. Don’t use the tab key; drag the first-line indent marker in the ruler 
(like tabs, these ruler settings only a%ect the paragraph you’re in, or 
those you’ve selected). Leave the left and right indent markers, un-
less you want to bring the whole paragraph in from the left and right 
margins as a block quote. You should either indent paragraphs, or put 
space between them (see below), but not both.

H&"30"3 0"/#",$ are used mostly for bibliographies. Select 
all the paragraphs you want to format, set the first-line indent at the 
margin, and bring the left indent in a little. You can make lists using 
hanging indents and a tab stop, or (more easily) with Word’s “bullets 
and numbering” tool.

Left indent First-line indent
Right indent

Note the tab stop on this hanging 
indent, for bullets.

Decimal tab stops
Tab stop button Left tab stop

Default tab stop

Hyphen
En dash
Em dash

Get used to using Insert > Symbol to !nd special 
characters and learn the keyboard shortcuts (which 
vary between Mac and PC). Try keeping a list of 
useful shortcuts on a Post-It on your monitor until 
you’ve learned them.

Single Double Single Double
 open quotes closing quotes
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Paragraph formatting
L0"# $%&'0"3 is one of the best ways to improve readability, often 
better than making the text bigger. Check Paragraph > indents. !e 
default is “single spaced”: try setting an exact line spacing about 120% 
of your font size (e.g., 10 pt Georgia on 12 pt line spacing, alias “Geor-
gia 10/12”). Increase line spacing by a point or two for if readability is 
compromised, for example with sans-serif fonts like Arial or Helvetica.

Get control of your %&(&3(&%1 $%&'0"3. Don’t press Enter twice 
between paragraphs; that inserts a whole typewriter-like line of space, 
which is usually too much. Try manually setting a lesser amount, like 
6 pts, or 3 pts between the references in your bibliography. Note that 
space set after one paragraph is added to any space before the next.

Rather than format each paragraph manually, learn to use $,4)#$. 
!ese are preset formats, with names like Normal or Heading 1. Some 
apply to a whole paragraph, others (character styles) to just a few let-
ters. You can modify the premade ones, create your own, import them 
from other documents using the Organiser, or even open the Normal 
template and alter them there to a%ect all subsequent documents. 

Once you’ve applied a style to every paragraph, you can make glo-
bal changes, like “all sub-headings 1 pt bigger” in a flash. Styles also al-
low you to create automatic tables of contents, and are used by Word’s 
outlining tool.

Document management
Use P&3# B(#&.$ or S#',0!" B(#&.$ (Next Page) rather than 
multiple Enters to begin a new page: choose Insert > Page Break. Sec-
tion breaks (in Page Layout) are for when you need to change headers, 
margins, or page numberinf in the course of your document.

Fix Word’s manic A+,!C!((#',0"3. Turn o% all AutoCorrect 
options, and almost all AutoFormat As You Type, but make sure Smart 
Quotes stay on. In Word Options > Advanced, un-check Automatic 
Word Selection.

Avoid the mouse; learn $1!(,'+,$ from the menu and online 
Help—a minimum would be Open, New, Save, Copy, Paste, Cut, 
and Print (keep good shortcuts on a Post-It near the computer until 
you’ve memorized them). Double-click selects a word, triple-click a 
paragraph. Clicking to the left of a line selects it, and double-clicking 
there selects the whole paragraph. Bonus: try shift-clicking and alt-
dragging…

Review > W!(/ C!+", can tally the whole document or just a 
selection; the current word count is in the status bar at the bottom too. 

Finally, don’t rely on Word’s $%#))0"3 '1#'.#(—it won’t tell you 
if you used the wrong word—and beware its Grammar checker, which  
is usually unhelpful or actually misleading. You can turn either o% in 
Word Options > Proofing.

Here’s a sample setting for spaced 
paragraphs with about 11 pt text.

!is is the Autoformat As You 
Type setting that makes your web 
addresses blue and underlined!

Styles

!e At least setting means that the 
line spacing will expand if you insert 
something big, like a picture.

Further reading
Williams, Robin. The Mac [PC] is Not a Typewriter. 
(Peachpit Press, 1995). Short twin books, covering 
much of this workshop but more elegantly. Another 
of hers is The Non-Designer’s Design Book (Peach-
pit Press again)—she also has non-designer books 
on Fonts and the Web. All are highly recommended.

Outline

Show all

Just first 
lines of 
paragraph

Formatting
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Outlining
Outline view is an enormously powerful way of planning and structuring your docu-
ment, but most people don’t know about it.

Using outline view
Choose Outline view from the bottom left corner of the window, or choose View > 
Outline. When you type in Outline view, you automatically make headings with the 
Heading 1 paragraph style applied.

Promoting, demoting, and body text
Demoting a heading makes it into Heading 2, Heading 3, etc. Demoting to Body Text 
converts it to Normal paragraph style. You can also drag a heading (by the little + or - 
handle) left and right to promote or demote it. 

Hiding, showing, and rearranging
Rearrange your text by dragging headings up and down, using the little handles in front 
of them (or use the up and down buttons). All your subheadings, figures, and body text 
go along for the ride. 

When you’ve typed quite a bit of body text, you may need to hide some of it to 
see the structure of your document. Use the + or - buttons (or double-click on the + 
or - handles)to collapse the section you’re currently in, or collapse the whole document 
back to higher level headings using the numbered buttons or the Show Level menu. 
Show All to cancel.

It’s also useful to show the first lines of each paragraph. If you write topic sentences 
for your paragraphs, this means you can see the whole structure and logical flow of 
your writing on just a page or two.

Big advantages
 & Outlines are a ,10".0"3 tool: they get you writing right away, and make it easy 

to jot down notes and reorder your argument. Take advantage of as many levels 
of subheadings as you need to organise your writing; you can delete some later.

 & Outlines use Word’s built-in Heading styles. !ese are essential for creating 
automatic tables of contents, chapter and section numbering, and keeping your 
formatting consistent. See Workshop II for more on styles.

 & !ey make it easy to navigate through huge documents.

Outline

Normal Page layout

Toolbar from Word 2004 

Toolbar from Word 2007 

Move up and down

Promote  & 
demote

Convert 
to text

Promote 
to lvl 1

Show all

Just first 
lines of para

Formatting

Show up to Heading #…

Expand or col-
lapse this section

Shortcuts
Ctrl-Shift-Left Arrow Promote

Ctrl-Shift-Right Arrow Demote

Ctrl-Shift-N Make body text

Ctrl-Shift-Up Arrow Move up

Ctrl-Shift-Down Arrow Move down

Ctrl-Shift-Plus Expand

Ctrl-Shift-Minus Collapse

Ctrl-Shift-A Expand/collapse all

Ctrl-Shift-L Show 1st line/show all

Ctrl-Shift-2 etc. Show up to Heading 
2 (and so on for other 
levels)
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Styles
Styles are set of predefined formats you can apply to 
paragraphs (or just to a few characters). If you change 
a style definition, all the text using that style changes. 
Styles are indispensible for long documents, beacuse 
they free you from having to fomat everything manu-
ally.

Choosing styles
Click or select somewhere in the paragraph (for a 
paragraph style) or select some text (for a character 
style). Choose styles from the popup Styles menu on 
the toolbar, and use Ctrl-Y (the Redo command) to 
repeatedly apply them. You can also use a keyboard 
shortcut that you’ve previously created for the style.

At the very least, all your text paragraphs should be 
Normal and your headings Heading 1, 2, or 3. 

Editing styles
Click on some text in the style you want to edit, and 
go Home > Styles. Use Options… in the Styles window 
to view All Styles rather than just the ones you’re cur-
rently using. Changes you make here will a%ect all the 
text using this style. Use the the popup Format menu 
beside each name to modify the style.

Turn o% Automatically Update, or Word will 
change the style definition every time you manually 
format some text (not that you should be doing that 
much). 

Creating a new style
It’s easiest to format some text manually, then go 
Styles > New. Go to Proofing > Autocorrect > Auto-
format As You Type and turn o% automatic style crea-
tion, though. Name and edit the style; don’t forget to 
manually apply it to the paragraph in question when 
you’re done. 

Choose Based On carefully, to create a hierarchy 
of styles, and pick a sensible Following style (for ex-
ample, when you’re typing a heading and hit Enter, the 
style should switch to Normal). 

Some styles come with Word and should just be 
edited (Caption, Footnote, Reference); any others 
you’ll need to create yourself.

Style sheets
!e list of all the styles in use. You can Print > Styles to 
print the style sheet, Print > Key Assignments for their 
keyboard shortcuts. 

Character style
Paragraph style

Changes 
normal.dot 

template

Most formatting 
commands live 
here

!is is what 
Word switches 

to when you 
make a new 

paragraph 
while typing in 

this style.

Don’t use this!

 Tips
 & Every paragraph should have a style applied 

to it (unless you have a very good reason).
 & There should be no “empty paragraphs”: use 

Format > Paragraph > Space Before/After to 
make space between things.

 & There should be no multiple spaces: use 
tabs.

 & There should be no manual page breaks: 
use Keep With Next to make headings stay 
with their text.

 & Avoid doing any manual formatting if you 
can do it with styles instead. 

 & Create keyboard shortcuts for the main 
styles.

 & Set up styles for Following Paragraphs to 
save on typing.
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Fix-your-document checklist
 Make the whole thing Normal to strip o% all the 

formatting.
 Find and Replace all empty paragraphs (^p^p) with 

single paras (^p). Do the same to take up double spaces, 
fix dashes, etc.

 Make sure the definition of Normal includes first-line 
indents and the minimum line spacing you need.

 Apply Heading styles to all the headings using your 
keyboard shortcuts. Change their definition until you 
get the spacing you want; you may want an automatic 
new page before each Heading 1, for example.

 Optional: create an unindented Normal style for 
paragraphs following headings.

 Edit the predefined styles for footnotes, captions, 
headers, and footers.

 Create styles for block quotes, code samples, references 
(with a hanging indent), and bulleted lists.

 Insert figures and test/edit the Caption style.
 Enter your citations, create a bibliography, and edit the 

Reference style.
 Insert a Table of Contents and edit the ToC styles.

Managing styles
When pasting in new text, Paste Special... can change the 
text to unformatted. You can also Insert > File to import a 
whole document, which will adopt the styles you’re using.

Styles belong to the document, not to Word as a whole. 
You can copy styles between documents using the Style > 
Organiser. 

If you want to change the styles of all future documents, 
you need to edit the Normal Template (a Word template 
called normal.dot which lives somewhere on your com-
puter). Any time you see an “Add to template” option in a 
dialogue box, you can edit the Normal template. But it’s a 
good idea to create your own set of templates, each with a 
di%erent style sheet, and save them in the Templates folder 
for later use.

Sample Style Sheet
 & Heading 1
 & Heading 2
 & Heading 3
 & Normal
 & Unindented 

Normal
 & Blockquote
 & Footnote
 & Caption
 & Header/footer
 & References
 & Bulleted list
 & Numbered list
 & TOC 1, 2, 3, etc
 & Table text
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Sections and Masters
Page Numbering and Sections
!e best way is with Insert > Page Number > Format... Page number-
ing schemes (as well as margins, headers/footers, and other page level 
formatting) belongs to the $#',0!", not the whole document. Most 
documents have only one section, so you would never notice this. A 
S#',0!" 2(#&. (Insert > Break > Section break) allows you to re-
insert page numbering for that section and choose a new scheme. You 
also have the option of leaving the first page of each section (e.g., each 
chapter) unnumbered. A Next Page section break is usual for a new 
chapter, while a Continuous section break is good for briefly changing 
margins or columns.

H#&/#($ and 5!!,#($ have their own margins, smaller than the 
main text. !ey aren’t just for page numbers; try “Printed on [inserted 
date]” with your drafts. Watch out for a “Same as Previous” message 
near the header/footer, or you’ll change other sections too; the “Link 
to Previous” button toggles this. If you want to change just one section, 
make sure “Same as Previous” is o% for both header and footer, both for 
that section and the section following.

If you change margins, choose whether the whole document changes 
or just that section (or all following sections); you can even switch to 
)&"/$'&%#  for a page, perhaps to accommodate a large table. But if 
you do this, the page number will be in the wrong place (the upper right 
corner, rotated) when you collate your printout.

Master Documents
Do you need to split your Work document up? Possibly, if it contains so 
many huge graphics that its file size goes over 50 MB, or it becomes very 
slow to open and scroll through. Possibly also you’ll be sharing di%erent 
chapters with di%erent people simultaneously. But if you don’t, keep it 
as one document (and make lots of backups of di%erent ages. Master 
documents in earlier versions of Word were very buggy, and they still 
might have problems.

I would create a skeleton document to act as your master document. 
You can create placeholders for the title page, table of contents, tables 
of figures and captions, abstract, and references. !en you’ll insert the 
actual chapters into this master document as subdocuments, which you 
can expand or collapse as convenient.

Go to the Master Documents toolbar from Outline view. You can In-
sert one of your chapters as a subdocument; Collapsing the view shows 
you just the link to your chapter. It’s a good idea to organise all your 
files neatly, then create the master document, then create the links, and 
then not move everything around. Don’t use any of the other buttons: 
Master documents are very prone to corruption, and you could lose or 
scramble your text if you do anything other than what I’ve described.

!e styles in master documents take priority over the styles in your 
individual chapters, but it’s better to get your styles all sorted out first 
before you create the master. And edit your chapters directly, not from 
within the master. To avoid corruption problems, assemble the master 
late in the process, generating the table of contents last of all.

Link to Previous (currently on)

Shows the Master 
Documents toolbar

Outline toolbar

Insert a subdocument
Expand/collapse 
subdocuments

For more on masters, see http://word.mvps.org/faqs/general/WhyMasterDocsCorrupt.htm

TIP: You can rotate a one-page section to landscape 
view to !t in an extra-wide table, but the page 
number on the bottom right of the landscape sec-
tion will end up in the top right, on its side, when 
you print and bind all the pages. Insert > Page 
Number in the footer, show the footer, click on the 
page number text box, and Format > Text Direction 
to rotate the number 90° clockwise.
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Captions and Cross-References
Tables of Contents
Use Insert > References > Index and Tables (or, in Word 2007, Refer-
ences > Table of Contents). Word uses your basic Heading styles as 
ToC entries, but you can choose other styles to include, and choose 
how many levels of heading are used. !e default is usually to Show 
and Right Align the page number, using a dotted leader tab; there are 
several templates available. !e di%erent levels in the ToC all have their 
own paragraph styles, and it’s best to format these styles rather than the 
text directly. You have to click on the page number itself to get access 
to the ToC style, as Word annoyingly makes most of the ToC text into 
a hyperlink.

Figures, Tables, and Captions
When you insert a figure (or a table or equation), double-clicking brings 
up the tab for wrapping text around it. Usually you don’t need to do this 
in a thesis—the text can jump straight over it. 

You can select the figure and Insert > Caption. !e Label (e.g. “Fig-
ure”) and the Number are inserted for you by Word, and you can add 
optional text after them. (!e caption will be an ordinary paragraph if 
your graphic is, or a text box if the figure has text wrap. Decide be-
fore you insert the caption.) Numbers change as you move the caption 
around, and if you choose AutoCaption figures will be numbered when 
you insert them. 

You can get really fancy and make part of the caption number refer 
to the chapter number, but you have to use Heading 1 for the chapter 
name, and apply a multilevel list format (in short, it’s a headache).

!e important part about captions is that you can insert a Table 
of Figures or Table of Tables, and Word will use your caption text and 
automatically add page numbers. Keep the caption text concise: if you 
need explanatory text after it, use a new paragraph and style.

Cross-references
Inserting a cross-reference adds a field that can contain any number of 
things: the name or page number of the figure/equation/table that you 
created a caption for (this is another reason why we use captions), or the 
caption text, or just the words “above” or “below”, so these remain accu-
rate if you move the figure, or a combination of those things. So you can 
create a cross reference that says “(see Table 1: All known Aepyornis 
egg dimensions, below)” or “(see Figure 5, p. 244)”.

If you do move figures around, you may need to right-click on the 
field to update it, or use F9 (maybe Select All so every field gets up-
dated). 


